Loading...

PHP Mailer Sicherheitslücke

Geschlossene Sicherheitslücken und neue Version

← zurück zur Übersicht

PHP Mailer Sicherheitslücke


Sicherheitslücken

Der Sicherheitsforscher Dawid Golunski hat bekanntgegeben, dass es eine schwerwiegende Sicherheitslücke in PHPMailer gibt, einer PHP-Klasse zum Versenden von E-Mails.

Durch Ausnützen dieser Lücke kann ein Angreifer mit den Rechten des Webservers Codes (oder Codierungen? Anm.von Sibylle) ausführen und so potentiell die Kontrolle über betroffene Systeme übernehmen.

Solche Meldungen gelangen wöchentlich an uns. Deshalb haben wir Prozesse entwickelt, um Ihnen und Ihrer Weblösung einen optimalen Schutz zu gewährleisten. Diese Updates geschehen im Hintergrund und ohne zusätzliche Kosten für Sie. Wir nennen dies Kundenservice.

Trotzdem hat auch eine Weblösung eine gewisse Lebensdauer. Erreicht sie diese, wird es immer schwerer die Sicherheitslücken zu verriegeln. Unabhängig von der Sicherheit ist auch die rasant fortschreitende Technologie ein Argument, um den Webauftritt zu überarbeiten (prüfen Sie unser Angebot Webtender 4.0).

Wordpress (Content Management) Updates werden aktuell 18 Monate lang kostenlos vorgenommen.




← zurück zur Übersicht